Event Webhook Delivery Delayed
Incident Report for EasyPost
Resolved
This is resolved.
Posted Dec 07, 2021 - 12:57 PST
Identified
Event notifications are slightly backed up due to widespread Internet issues today and customers may experience a delay receiving their notifications. EasyPost engineers are adding additional capacity to compensate.
Posted Dec 07, 2021 - 11:47 PST
This incident affected: EasyPost Backend (Webhooks).