Lasership API degraded performance
Incident Report for EasyPost
Resolved
Lasership API response times have decreased, and affected services are now operating normally. We will continue to closely monitor for further degradation.
Posted Jun 05, 2023 - 15:28 PDT
Monitoring
Lasership API response times are still elevated, but stable. The carrier is investigating the issue internally.
Posted Jun 02, 2023 - 15:50 PDT
Investigating
The LaserShip API is experiencing elevated rates of errors and request timeouts. The carrier has been notified and our engineers will continue to monitor the performance of the API. Our next update will be by EOD today or sooner.
Posted Jun 02, 2023 - 11:20 PDT