Ontrac Rating - Major Outage
Incident Report for EasyPost
Resolved
The Ontrac rating API errors have subsided and the service has recovered.
Posted Nov 08, 2022 - 21:13 PST
Investigating
The Ontrac rating API is currently experiencing elevated rates of errors and request timeouts.

Ontrac has been notified, and our engineers will continue to monitor the performance of the Ontrac API.
Posted Nov 08, 2022 - 17:26 PST
This incident affected: Carrier Rating (Ontrac).