Network issues
Incident Report for EasyPost
Resolved
All core EasyPost functionality is now restored. Users may see delays of up to four hours on tracker updates while that backlog drains. If you see any other issues or have any questions, please email support@easypost.com
Posted Jun 09, 2020 - 18:42 PDT
Update
We have cleared the backlog for batch shipment creation and outgoing webhooks. Still working on trackers.
Posted Jun 09, 2020 - 18:19 PDT
Update
All network connections are back up. Engineers are restoring EasyPost services now. Shipment buys should be functional, but many asynchronous jobs (including trackers and webhooks) may be backed up for a substantial period of time.
Posted Jun 09, 2020 - 17:41 PDT
Identified
IBM Cloud continues to suffer from a major network outage causing issues across the Internet. EasyPost engineers will work to restore service as our dependencies come back up.
Posted Jun 09, 2020 - 17:18 PDT
Update
It appears that our primary infrastructure/hosting vendor is suffering a world-wide outage which is affecting most of our environments, and also affecting the Internet as a whole. Investigation continues.
Posted Jun 09, 2020 - 15:22 PDT
Update
Upgrading to a Major Outage. We have now lost connectivity to all endpoints on AWS and all endpoints behind any Level 3 Communications transit connection.
Posted Jun 09, 2020 - 15:16 PDT
Investigating
We are currently seeing large amounts of packet loss at Internet peering points with some ISPs; engineers are investigating. This may result in timeouts or errors from our API or website for customers or partners behind those links.
Posted Jun 09, 2020 - 15:04 PDT
This incident affected: EasyPost Backend (Webhooks, API, Tracking) and Website.