DHL eCommerce rating - degraded performance
Incident Report for EasyPost
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 12:33 PST
Identified
Response times for the DHL eCommerce (DHLECS) rating API have partially recovered, but are still significantly above normal. DHL is aware of the issue and is working on a fix.
Posted Feb 11, 2021 - 11:59 PST
Investigating
The DHL eCommerce (DHLECS) rating API is experiencing elevated response times and error rates. Engineers are investigating.
Posted Feb 11, 2021 - 09:50 PST
This incident affected: EasyPost Backend (API).