webhook delivery delayed
Incident Report for EasyPost
Resolved
Webhook delivery has caught up.
Posted Mar 10, 2020 - 10:55 PDT
Monitoring
Webhooks are now sending at full speed; we anticipate the queue to be fully caught up in approximately 25 minutes.
Posted Mar 10, 2020 - 10:20 PDT
Identified
Webhook delivery for some customers has been delayed since approximately 8:25am PDT. Engineers have identified the source of the issue and are working on a resolution.
Posted Mar 10, 2020 - 09:49 PDT
This incident affected: EasyPost Backend (Webhooks).